Главная » VSTi инструменты » Синтезаторы, сэмплеры

Spectrasonics - Omnisphere v2.8.1c Standalone, VSTi, VST3, AAX x64 - обновление для Omnisphere 2 
10.11.2021, 10:37
Spectrasonics - Omnisphere v2.8.1c Standalone, VSTi, VST3, AAX x64

Spectrasonics - Omnisphere v2.8.1c Standalone, VSTi, VST3, AAX x64

Дата Выпуска: 11.2021
Версия: v2.8.1c
Разработчик: Spectrasonics
Сайт разработчика: spectrasonics.net/products/omnisphere/index.php
Формат: Standalone, VSTi, VST3, AAX
Разрядность: 64bit
Таблэтка: Не требуется (vkDanilov)
Системные требования: Windows : 7-11
Процессор: 2.4 GHz or higher processor
Оперативная память: 8GB of RAM or more recommended
DAW: VST 2.4 or higher, AAX capable host software (64-bit host)
Размер: 820.5 MB

Последние обновления для Omnisphere 2.






Категория: Синтезаторы, сэмплеры | Добавил: Elaim | Теги: гибридный синтезатор, обновление для Omnisphere 2
Просмотров: 3888 | Загрузок: 1521 | Комментарии: 29 | Рейтинг: 3.9/12

 Похожие материалы
Всего комментариев: 29
DjSharD 
7011
10.11.2021 в 11:08 / Материал
Пользователь
так так таааааааааааак,вот оно как , без ключа даже , и как это  работает
0
vargasliosaaa1991 
8723
10.11.2021 в 11:53 / Материал
Пользователь
А предыдущие обновы нужно ставить?
0
Помошник 
21009
10.11.2021 в 13:45 / Материал
Пользователь
23 мне вот интересно, если это обнова, так че оно такое Агромное? 4 Или там банки и пресеты новые? 58
0
Topor22 
3854
10.11.2021 в 14:03 / Материал
Пользователь
Не рискую обновлять. Обычно происходят баги после переустановки. Либо библиотека может сбится, либо еще что-то. 47
2
volerob 
21832
10.11.2021 в 14:07 / Материал
Пользователь
при установке просит фолдер стим но его нет, что тогда делать?
0
alex-o 
2896
10.11.2021 в 15:19 / Материал
Пользователь
Это обновление. Тебе обязательно нужно установить полноценную Омнисферу с банками звуков, хотя бы минимальными. Именно в папке "стим" находятся банки пресетов, потому сам плагин при установке постоянно её ищет, чтоб нормально играть. Логично? Без этой папки у тебя просто оболочка синта, без звуков.
1
volerob 
21832
12.11.2021 в 23:01 / Материал
Пользователь
спасибо
0
Валерик 
10.11.2021 в 15:48 / Материал
Гость
Topor22

не  боись  обновляйся багов не будет.
сто процентов багов не будет.
Смело бери и обновляйся.
Скорость загрузки пресета  порадует тебя.
Всем советую поставить эту обнову.
45  45  45
0
vaulintim 
19990
11.11.2021 в 04:20 / Материал
Пользователь
Реально пресеты переключаются моментально, отличная обнова)
0
DjSharD 
7011
10.11.2021 в 17:17 / Материал
Пользователь
так шо, кто-нибудь поставил ? рабочее ?
0
BATOKAT 
8481
10.11.2021 в 18:16 / Материал
Пользователь
Установил, пару пресетов понажимал, все работает
0
plioplis 
6053
10.11.2021 в 19:01 / Материал
Пользователь
все ОК
0
Валерик 
10.11.2021 в 20:35 / Материал
Гость
0
21131facelox 
12862
10.11.2021 в 21:25 / Материал
Пользователь
Кому интересно! Установилось,  проблем нету все гудд.
0
DjSharD 
7011
10.11.2021 в 22:34 / Материал
Пользователь
ее..Фурычит и вст2 и вст3  и Оленделоне(стандалоне) ...поначалу не все библиотеки прогрузил.Нужно подождать
0
Zafa 
8958
11.11.2021 в 06:24 / Материал
Пользователь
Все работает, на свой риск ставил, но все пашет. Спасибо! 45
0
vadimetz 
5409
11.11.2021 в 06:47 / Материал
Пользователь
Всё работает , риска нет . Смело можете пользоваться .
0
vargasliosaaa1991 
8723
11.11.2021 в 12:52 / Материал
Пользователь
У меня торрент не открывает
0
Banjo 
12354
11.11.2021 в 15:53 / Материал
VIP VIP
Работает!  45
0
maksimfilenko 
17490
11.11.2021 в 19:08 / Материал
Пользователь
При установке запрашивает папку STEAM. Прога встаёт, но  что с неё толку, если нет библиотек!? Автор, ты криворучка!
0
Валерик 
11.11.2021 в 20:12 / Материал
Гость
vargasliosaaa1991
Абгрейты в этом инсталяторе все вшиты от  меньшей весии и до последней.
единственное 
если нету этого файла придётся его поставить.
Bob Moog Tribute Library 
http://vsthouse.ru/load....1-0-935
ну а потом сверху накатить  
Bob_Moog_Tribute_Library_Update_2_0_0c
на  мой скриншот гляно он    выше там в  коментах.
0
shahgulyan1986 
16072
12.11.2021 в 13:47 / Материал
Пользователь
После этой обновлений  Keyscape перестает работать
0
Валерик 
12.11.2021 в 14:36 / Материал
Гость
shahgulyan1986
не  правда.
не пишите бред пожалуйста.
для чего  тебе это?
Всё работает как часики.
0
LargCelsius 
19871
14.11.2021 в 01:40 / Материал
Аплоадер Аплоадер
Почему то при попытке открыть торрент не выдаётся содержание раздачи, а если подтвердить скачивание, то выдаётся ошибка "invalid or corrupt torrent file"
0
Overkeel 
7430
14.11.2021 в 10:48 / Материал
Пользователь
Расскажите как поставить ребята поэтапно?
0
LargCelsius 
19871
15.11.2021 в 19:19 / Материал
Аплоадер Аплоадер
Ребят, поделитесь опытом, как правильно апдейтить с 2.6.0e, пожалуйста. Мне надо каждую последующую версию сверху накатывать - типа сначала апдейт 2.6.1с, потом 2.6.2с, потом 2.6.3с и так далее или можно сразу последнюю накатить?
0
Валерик 
15.11.2021 в 21:05 / Материал
Гость
если     
из этих видео не найдёте   полезного для себя то пишите
в личку  поставлю  но только через скайп
0
Валерик 
15.11.2021 в 21:57 / Материал
Гость
0
nikitarus1799 
16495
16.11.2021 в 02:31 / Материал
Пользователь
Обновился с 2.0.3 на 2.8.1 после этого у меня при выборе звука всплывает окно с надписью(This was created with a newer version and may not load properly ) как решить ?

UPD: решил проблему)
0

☑ Внимание! В комментариях строго запрещены: спам, флуд, CapsLock, нецензурная лексика, оскорбления, угрозы, разжигание межнациональной вражды, политические демагогии.

Имя *:
Email:
Все смайлы
Код *: